bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem compiling emacs with suse 10.1


From: Reiner Steib
Subject: Re: problem compiling emacs with suse 10.1
Date: Tue, 19 Sep 2006 20:10:32 +0200
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.50 (gnu/linux)

[ Please copy the mailing list <address@hidden> in replies. ]

On Tue, Sep 19 2006, address@hidden wrote:

> hello reiner,
>
> thanks for your help, but it didn't work. the line 
>
> checking for X... (cached) no
>
> remains also after installing the xorg-x11-devel. also a symbolic
> link to the /usr/X11R6/lib doesn't work. do you know any further
> hint?

Hm, it says "cached".  Does it help to remove "config.status" before
re-running ./configure?  If not, please show us the output of the
./configure run.

BTW, which version of Emacs is it?  If it's Emacs 21, there should be
a RPM package in SUSE 10.1 (on 10.0 it is emacs-x11).  If it's Emacs
from CVS, this is the wrong list, see INSTALL.CVS.

> regards, christian
>
> -----Urspr√ľngliche Nachricht-----
> Von: Reiner Steib [mailto:address@hidden 
[...]
> > checking for X... (cached) no
> This should read:
>
> | checking for X... libraries /usr/X11R6/lib, headers /usr/X11R6/include
>
> ,----[ INSTALL ]
> | * GNU/Linux development packages
> | 
[...]
> On SUSE, you need xorg-x11-devel.

Please don't top-post.

Bye, Reiner.
-- 
       ,,,
      (o o)
---ooO-(_)-Ooo---  |  PGP key available  |  http://rsteib.home.pages.de/




reply via email to

[Prev in Thread] Current Thread [Next in Thread]