bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#2451: 23.0.90; rmail - semi-colon in rmail-primary-inbox-list and mo


From: Alfred M\. Szmidt
Subject: bug#2451: 23.0.90; rmail - semi-colon in rmail-primary-inbox-list and movemail
Date: Fri, 27 Feb 2009 09:33:33 +0100

   > If you have the following:
   >
   > (setq rmail-primary-inbox-list '("pop://ams;address@hidden"))
   >
   > then you get this error:
   >
   > movemail: Could not create mailbox 
`/home/ams/.newmail-ams;address@hidden': Requested item not found

   Has this ever worked? Does it work in 22.3? I can't see this syntax
   documented anywhere in "Retrieving Mail from Remote Mailboxes" in
   the manual.

It worked a week ago, and it worked in 22.3, the syntax is for GNU
mailutils to force apop (which is required to read mail from
fencepost.gnu.org).

The syntax is documented in (mailutils) URL, and in the emacs
documentation it is documented under (emacs) Movemail (which refers to
the mailutils documentation)

How do you mark the bug so that it is not a wishlist?  Not being able
to read mail from the GNU mail server using rmail kinda sucks...

   > Though, I am getting weird errors from movemail (from mailutils):
   >
   > movemail: Cannot append message 2: Cannot allocate memory

   That would seem to be a mailutils problem, not an Emacs one.

Yup, it is fixed upstream now.  But the semi-colon error still occurs,
and works fine if called with the same URL spec from the command line.

Sorry for the late reply, but it is hard to read my mail now when I
cannot fetch mail..






reply via email to

[Prev in Thread] Current Thread [Next in Thread]