bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#3533: 23.0.94; Availability of unicode glyphs on Win XP


From: Lennart Borgman
Subject: bug#3533: 23.0.94; Availability of unicode glyphs on Win XP
Date: Thu, 11 Jun 2009 21:23:37 +0200

On Thu, Jun 11, 2009 at 8:30 PM, Uwe Siart<address@hidden> wrote:
> Jason Rumney <address@hidden> writes:
>
>> Uwe Siart wrote:
>>> On W2k almost all glyphs (aside from a couple of octal sequences) are
>>> displayed. On XP, however, I get a lot of blank boxes there, just as
>>> if all those glyphs were not included in the font.
>>>
>>
>> You likely have different fonts installed on the two machines. If you
>> know any specific characters are supported by the font chosen but not
>> shown in Emacs, please give detailed info about that character,
>> including the info listed by C-u C-x = on both machines, and confirm
>> that the font supports that character in the system Character Map
>> applet.
>
> Thanks for pointing me to "C-u C-x =". This showed me that on my W2k
> machine the glyphs were taken from the font »Arial Unicode MS«. This
> font was (for some reason which I do not know) available on my W2k
> machine but not on the XP machine.
>
> I did not expect that all those glyphs could be taken from more than one
> font at a time so I compared only with respect to Courier New and thus
> could not track down this problem by myself.
>
> Please pardon me that I mistook this for a bug and submitted this
> unnecessary report.

I asked you to submit a bug report. One of the reasons was to get a
clear answer that other people can access later.

Actually I am starting to think that the bug database is a big
resource. Maybe people would like to enter links to relavant bug
reports from EmacsWiki. That could be very useful since the
information in the bug reports that have been resolved are very
accurate.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]