bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4087: marked as done (emacs-snapshot should Provide: emacs23)


From: Emacs bug Tracking System
Subject: bug#4087: marked as done (emacs-snapshot should Provide: emacs23)
Date: Sat, 08 Aug 2009 20:10:05 +0000

Your message dated Sat, 08 Aug 2009 22:01:48 +0200
with message-id <address@hidden>
and subject line Re: bug#4087: emacs-snapshot should Provide: emacs23
has caused the Emacs bug report #4087,
regarding emacs-snapshot should Provide: emacs23
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact address@hidden
immediately.)


-- 
4087: http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=4087
Emacs Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: emacs-snapshot should Provide: emacs23 Date: Sun, 09 Aug 2009 03:32:22 +0800
In Debian
w3m-el-snapshot Depends emacs | emacs23 | emacs22 | emacs21
If the emacs-snapshot package were to "Provide emacs23" then one
needn't install both emacs-snapshot and emacs23 in order to use the
w3m-el-snapshot package.

Or w3m-el-snapshot could also add a Depend on emacs-snapshot.


--- End Message ---
--- Begin Message --- Subject: Re: bug#4087: emacs-snapshot should Provide: emacs23 Date: Sat, 08 Aug 2009 22:01:48 +0200 User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.96 (gnu/linux)
On 2009-08-08 21:32 +0200, address@hidden wrote:

> In Debian

Please don't file Debian bugs here.

> w3m-el-snapshot Depends emacs | emacs23 | emacs22 | emacs21
> If the emacs-snapshot package were to "Provide emacs23" then one
> needn't install both emacs-snapshot and emacs23 in order to use the
> w3m-el-snapshot package.

Very great idea indeed, I would then have to choose between emacs23-gtk
and emacs-snapshot because the former conflicts with emacs23.  Please,
no.

> Or w3m-el-snapshot could also add a Depend on emacs-snapshot.

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506106

Sven

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]