bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#5136: Request to update vhdl-mode and verilog-mode


From: Reto Zimmermann
Subject: bug#5136: Request to update vhdl-mode and verilog-mode
Date: Tue, 08 Dec 2009 17:30:37 +0100
User-agent: Thunderbird 2.0.0.23 (Windows/20090812)

Dan Nicolaescu wrote:
Chitlesh GOORAH <address@hidden> writes:

  > Hello there,
> > The following modes bundled in emacs-23.1-13.fc12.i686 are very old
  > compared to the lastest upstream releases.
> > vhdl-mode
  > http://www.iis.ee.ethz.ch/~zimmi/emacs/vhdl-mode.html

Reto can you please send a patch + ChangeLog for the changes?

Unfortunately vhdl-mode in the repository and my version have diverged again.  
The main reason is that I have to keep my version compatible with older emacs 
releases as well as with XEmacs, so I wasn't able to apply all changes done in 
the repository version.  It would be a non-trivial task to merge the versions 
again.

Reto






reply via email to

[Prev in Thread] Current Thread [Next in Thread]