bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#5190: 23.1; Required feature `newsticker-backend' was not provided


From: Bastien
Subject: bug#5190: 23.1; Required feature `newsticker-backend' was not provided
Date: Sat, 12 Dec 2009 15:54:57 +0100
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/23.1 (gnu/linux)

Ulf Jasper <address@hidden> writes:

> Bastien <address@hidden> writes:
>> Trying to compile (make boostrap) the latest CVS version, I got this:
>>
>> ,----
>> | In toplevel form:
>> | net/newsticker.el:404:1:Error: Required feature `newsticker-backend' was 
>> not provided
>> | make[2]: *** [/home/guerry/install/cvs/emacs/lisp/net/newsticker.elc] 
>> Erreur 1
>> | make[2]: quittant le répertoire « /home/guerry/install/cvs/emacs/lisp »
>> | make[1]: *** [compile-main] Erreur 2
>> | make[1]: quittant le répertoire « /home/guerry/install/cvs/emacs/lisp »
>> | make: *** [lisp] Erreur 2
>> `----
>
> Newsticker's require/provide statements have been changed from
> newsticker-* to newst-*. newsticker.el should not contain any (require
> 'newsticker-*) but only (require 'newst-*). See bug#5008.
>
> Are you sure that you are using the latest newsticker files from CVS?

Quite so.  I did this:

~$ cd install/cvs/emacs/
~$ make distclean
~$ cvs update -dP
~$ ./configure
~$ make bootstrap

from the CVS repo.  

-- 
 Bastien





reply via email to

[Prev in Thread] Current Thread [Next in Thread]