bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#5191: 23.1.90; Make target compile-main fails under GNU/Linux Kernel


From: Chong Yidong
Subject: bug#5191: 23.1.90; Make target compile-main fails under GNU/Linux Kernel 2.6.16
Date: Mon, 14 Dec 2009 21:26:36 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.90 (gnu/linux)

Dan Nicolaescu <address@hidden> writes:

> Yet another idea: how about we require GNU make?  Other GNU projects
> require GNU make already, like GCC.  GNU make is widely available on
> all free systems, and even on proprietary unixes, I've personally
> never seen a machine used for software development that did not have
> GNU make.

What about the BSDs?  My impression is that they still use their own
Make version, no?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]