bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6360: 24.0.50; TRAMP with gud/gdb causing "File error: pty associati


From: Michael Albinus
Subject: bug#6360: 24.0.50; TRAMP with gud/gdb causing "File error: pty association is not supported"
Date: Sun, 06 Jun 2010 20:33:36 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Michael Welsh Duggan <address@hidden> writes:

> Using TRAMP method scpc and attempting run gdb on a remote file/server,
> I am getting the following error:
>
> File error: pty association is not supported for `gdb-inferior'
>
> I have included my TRAMP debug buffer as part of this report:

It's the same problem as reported in Bug#4604. I still have no idea how
to solve it.

Best regards, Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]