bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6469: 24.0.50; Failed update dependencies Ubuntu Lucid


From: Romain Francoise
Subject: bug#6469: 24.0.50; Failed update dependencies Ubuntu Lucid
Date: Sat, 19 Jun 2010 21:46:22 +0200

michael Matson <address@hidden> writes:

> The latest repository update from emacs.orebokech.com for Ubuntu
> Lucid Links AMD64 failed to install, citing failed dependencies
> for modules emacs-snapshot, emacs-snapshot-bin-common,
> emacs-snapshot-common, and emacs-snapshot-el.

The packages on http://emacs.orebokech.com/ are only for Debian
stable and testing/unstable. Ubuntu is not supported, the packages
may sometimes work depending on the delta between the two
distributions, but that's outside my control.

Also, please do not use M-x report-emacs-bug for packaging related
issues.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]