bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7272: 24.0.50; Enabling Flyspell mode gave an error


From: jidanni
Subject: bug#7272: 24.0.50; Enabling Flyspell mode gave an error
Date: Sun, 24 Oct 2010 10:23:38 +0800

>>>>> "EZ" == Eli Zaretskii <address@hidden> writes:
>> From: address@hidden
>> Date: Sun, 24 Oct 2010 04:21:47 +0800
>> Cc: address@hidden
>> 
>> $ emacs -Q /etc/motd -nw -f flyspell-mode
>> Enabling Flyspell mode gave an error

EZ> How about showing that error message?  (No, I don't see any errors
EZ> with today's bzr.)

One can see it in the minibuffer and with view-echo-area-messages C-h e:
("emacs" "/etc/motd" "-f" "flyspell-mode")
For information about GNU Emacs and the GNU system, type C-h C-a.
Note: file is write protected
Starting new Ispell process [default] ...
Enabling Flyspell mode gave an error

Maybe a Debian guy can confirm it.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]