bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7366: incompatible implicit declaration of built-in function 'alloca


From: Lawrence Mitchell
Subject: bug#7366: incompatible implicit declaration of built-in function 'alloca'
Date: Thu, 11 Nov 2010 09:59:51 +0000
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (usg-unix-v)

Dr. David Kirkby wrote:

> When building on Solaris 10 SPARC, I see several messages like this:

> /rootpool2/local/kirkby/emacs-23.2/lib-src/emacsclient.c:1290:17:
> warning: incompatible implicit declaration of built-in function
> alloca'

I suspect this is the same as bug#6170
(http://debbugs.gnu.org/cgi/bugreport.cgi?bug=6170) which is
fixed in the trunk release, however the fix has not propagated
back into the emacs-23 branch.

Lawrence
-- 
Lawrence Mitchell <address@hidden>






reply via email to

[Prev in Thread] Current Thread [Next in Thread]