bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7314: 23.2; "require" docs don't account for "get-load-suffixes"


From: Lars Magne Ingebrigtsen
Subject: bug#7314: 23.2; "require" docs don't account for "get-load-suffixes"
Date: Sat, 02 Jul 2011 16:31:23 +0200
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.50 (gnu/linux)

David Abrahams <address@hidden> writes:

> The docs for "require" only list .el and .elc as possible extensions;
> .el.gz works on my system.

I've now added this to Emacs 24.

-- 
(domestic pets only, the antidote for overdose, milk.)
  bloggy blog http://lars.ingebrigtsen.no/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]