bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#10578: 24.0.92; No png images on OpenSUSE 12.1


From: Lars Ingebrigtsen
Subject: bug#10578: 24.0.92; No png images on OpenSUSE 12.1
Date: Wed, 25 Jan 2012 20:25:41 +0100
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.92 (gnu/linux)

Andreas Schwab <address@hidden> writes:

> Your emacs is linked (indirectly) against both versions.  Which of the
> libpng14-devel, libpng14-compat-devel, libpng12-devel,
> libpng12-compat-devel packages do you have installed?

I had, let's see...

These three: libpng14-devel libpng12-devel libpng12-compat-devel

When I removed libpng12-devel, libpng12-compat-devel was also removed,
and libpng14-compat-devel was installed, and things started working on
that OpenSUSE machine.

-- 
(domestic pets only, the antidote for overdose, milk.)
  http://lars.ingebrigtsen.no  *  Sent from my Rome





reply via email to

[Prev in Thread] Current Thread [Next in Thread]