[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#11170: emacs install/upgrade fails

From: Paul Roge
Subject: bug#11170: emacs install/upgrade fails
Date: Thu, 5 Apr 2012 20:53:51 -0400

> Another instance (of several) of this in Debian's tracker, this time
> in 23.2:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=598234
> Like others, apparently maybe something to do with binutils.
> I'd have thought that by definition this must be a Debian issue.
> You're reporting that the Debian binary package of Emacs (which must
> contain an Emacs that worked on the build system) does not work on
> your system. So presumably something must be unexpectedly different
> between the build system and yours.

thanks for finding those. I'm referring to version 23.4+1-2 so I can follow up 
w/ debian by reporting a bug if that is more appropriate.

- Paul

reply via email to

[Prev in Thread] Current Thread [Next in Thread]