bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#11205: 24.0.95; starttls-use-gnutls no longer being honored


From: nyc4bos
Subject: bug#11205: 24.0.95; starttls-use-gnutls no longer being honored
Date: Sat, 09 Jun 2012 21:05:09 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.1.50 (windows-nt)

Lars Magne Ingebrigtsen <address@hidden> writes:

> address@hidden writes:
>
>> Can you explain to me why should a user now jump through more hoops
>> to use another program such as OpenSSL, in order to use TLS?
>
> `starttls-use-gnutls' controls what starttls.el does when starttls.el is
> being used.  starttls.el is not being used, by default, any more.  So
> this isn't a regression.

The regression is that you can't prevent GnuTLS from being used
and use OpenSSL if GnuTLS us installed.

OK, I'll open up another bug report and not mention
`starttls-use-gnutls' so that this can be fixed.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]