bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#13908: Unable to compile Emacs 24.3 stable


From: Eli Zaretskii
Subject: bug#13908: Unable to compile Emacs 24.3 stable
Date: Wed, 13 Mar 2013 22:35:11 +0200

> Date: Wed, 13 Mar 2013 16:15:18 -0400
> From: James Jong <address@hidden>
> Cc: address@hidden
> 
> gcc -std=gnu99     -I. -I../src -I../lib 
> -I/home/james/raid/opt/emacs/releases/src/emacs-24.3.gcc.4.7.2/lib-src 
> -I/home/james/raid/opt/emacs/releases/src/emacs-24.3.gcc.4.7.2/lib-src/../src 
> -I/home/james/raid/opt/emacs/releases/src/emacs-24.3.gcc.4.7.2/lib-src/../lib 
>  -Wl,-znocombreloc   -g3 -O2 -DEMACS_NAME="\"GNU Emacs\"" \
>         -DVERSION="\"24.3\"" 
> /home/james/raid/opt/emacs/releases/src/emacs-24.3.gcc.4.7.2/lib-src/etags.c \
>         regex.o ../lib/libgnu.a  -o etags

Add "-v -Wl,-trace" (without the quotes) to this command and post
everything that the compiler produces from this command.  Please make
sure you add these switches to the correct command, the one that
errors out, not to others.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]