bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#13908: Unable to compile Emacs 24.3 stable


From: James Jong
Subject: bug#13908: Unable to compile Emacs 24.3 stable
Date: Thu, 14 Mar 2013 16:21:07 -0400

Thanks again Paul.

James


On Thu, Mar 14, 2013 at 3:42 PM, Paul Eggert <address@hidden> wrote:
On 03/14/13 08:45, James Jong wrote:
> Either way, and just to confirm, I presume that if I  download and build glibc and gcc in a local folder
> I could eventually compile and run Emacs with a more recent version of gcc/glibc.

Yes, that should work, even with your older kernel.
However, building glibc is not for the faint-hearted;
it's a process that requires expertise and is not that
well-documented (and sorry, I don't know where even
the poor documentation is -- I've never read it).

You're right that the performance benefits of the newer
compiler are likely to be relatively small.

For now I'm marking this bug as done.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]