bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#15282: Acknowledgement (24.3.50; Starting a new emacsclient -t insta


From: Gregor Zattler
Subject: bug#15282: Acknowledgement (24.3.50; Starting a new emacsclient -t instance with another instance running in a separate terminal causes display corruption in the first instance.)
Date: Sun, 8 Sep 2013 21:40:59 +0200
User-agent: Mutt/1.5.21 (2010-09-15)

Hi Loong Jin, Emacs developers,
* Chow Loong Jin <address@hidden> [06. Sep. 2013]:
> And here's a screenshot, which I forgot to upload earlier.

Looks relatively harmless.  Look at mine :-) garbled.png shows a
xterm but it looks the same on rxvt-unicode and within screen (1)
windows on rxvt-unicode.  The heavy underlines are typical for
this problem, they also appear in other buffers.  Within the text
of other buffers (I won't show for privacy reasons) there are
strange strings (`GL:Default') mixed in the Text, especially on
line endings, in org-mode headings but also after every instance
of the string `JC' (a two capitals letters abbreviation I use a
lot in one buffer).  Looks like

`watermelon watermelon JCGL:Default watermelon watermelon'

this-bug-report-garbled.png shows this very E-Mail, I hoped to
catch the `JCGL:Default' phenomenon, but it is much weirder.


HTH and thanks for your attention, Gregor
-- 
 -... --- .-. . -.. ..--.. ...-.-

Attachment: garbled.png
Description: PNG image

Attachment: this-bug-report-garbled.png
Description: PNG image


reply via email to

[Prev in Thread] Current Thread [Next in Thread]