bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#15563: 24.3.50; Emacs does not compile: Symbol's value as variable i


From: Titus von der Malsburg
Subject: bug#15563: 24.3.50; Emacs does not compile: Symbol's value as variable is void: byte-compile--use-old-handlers
Date: Tue, 08 Oct 2013 21:27:47 +0200
User-agent: mu4e 0.9.9.5; emacs 24.3.50.1

address@hidden writes:
>> In byte-optimize-form-code-walker:
>> emacs-lisp/byte-opt.el:519:28:Warning: reference to free variable
>>     `byte-compile--use-old-handlers'
>> emacs-lisp/byte-opt.el:860:1:Error: Symbol's value as variable is void: 
>> byte-compile--use-old-handlers
>
> Works fine for me, and for
> http://hydra.nixos.org/jobset/gnu/emacs-trunk as well.
>
> I imagine it will work fine for you too if you
>
> make bootstrap

Works.  Thank you.  Perhaps it would be useful to mention make bootstrap
and when it should be used in INSTALL.  I guess I'm not the first and
not the last person who runs into this issue.

  Titus





reply via email to

[Prev in Thread] Current Thread [Next in Thread]