bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#15648: 24.2.50; gnutls SSL connection to IMAP server causes emacs to


From: Ted Zlatanov
Subject: bug#15648: 24.2.50; gnutls SSL connection to IMAP server causes emacs to crash completely, bug#15648: 24.2.50; gnutls SSL connection to IMAP server causes emacs to crash completely
Date: Mon, 21 Oct 2013 10:22:03 -0400
User-agent: Gnus/5.130008 (Ma Gnus v0.8) Emacs/24.3.50 (gnu/linux)

On Fri, 18 Oct 2013 14:29:04 -0400 "" <address@hidden> wrote: 

>   Fault Module Name:                  libgnutls-28.dll
...
> That being said, I downloaded 24.3 from the gnu site and tried it with
> the latest gnutls-3.0.9  dll's from the suggested
> http://sourceforge.net/projects/ezwinports/files/ site.

> And SAME crash of emacs!

Could you please try with the latest 3.x from
ftp://ftp.gnutls.org/gcrypt/gnutls/w32/ ?

The `gnutls-boot' function is pretty inoffensive so let's make sure the
basics are covered before we dig into the C code.

Thanks
Ted





reply via email to

[Prev in Thread] Current Thread [Next in Thread]