bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#20949: 25.0.50; dbus-error "Emacs not compiled with dbus support"


From: Artur Malabarba
Subject: bug#20949: 25.0.50; dbus-error "Emacs not compiled with dbus support"
Date: Wed, 1 Jul 2015 17:47:04 +0100


On Jul 1, 2015 4:26 PM, "Eli Zaretskii" <address@hidden> wrote:
>
> > Date: Wed, 1 Jul 2015 08:56:03 +0100
> > From: Artur Malabarba <address@hidden>
> >
> > This error happens whenever I start Emacs, which I've compiled myself on an
> > Ubuntu machine with no special options. I understand why the error
> > happens (erc is trying to use some dbus stuff) I just don't understand
> > why my emacs doesn't have dbus support.
>
> The answer to such questions is usually in your config.log.  Look
> there for the dbus-related tests and their results.

Thanks Eli, that's good to know.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]