bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24954: [PATCH] Support Python 3


From: npostavs
Subject: bug#24954: [PATCH] Support Python 3
Date: Mon, 03 Apr 2017 21:42:25 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.2 (gnu/linux)

Justin Timmons <address@hidden> writes:

> This raises the question of whether or not these should be converted to be
> python2/3 compatible, stay python2, or move to python3 altogether.

I think it's preferable to be python2/3 compatible, if that is not too
much trouble.  http://legacy.python.org/dev/peps/pep-0373/ says python
2.7 is still being supported until 2020, so we should support it at
least that long.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]