bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#26589: Can't built Emacs from source (both master and 25.1 from tarb


From: Eli Zaretskii
Subject: bug#26589: Can't built Emacs from source (both master and 25.1 from tarball fail)
Date: Fri, 21 Apr 2017 20:33:37 +0300

> Date: Fri, 21 Apr 2017 08:20:47 -0400
> From: Cadadr <address@hidden>
> Cc: "address@hidden" <address@hidden>
> 
> I'm unable to build Emacs on my Xubuntu 16.10 machine from various versions. 
> Not having a built Emacs
> handy, I have to send this bug report from a webmail client, so please excuse 
> formatting issues and not using
> M-x report-emacs-bug.
> 
> - The 25.1 tarball
> 
> My build configuration
> 
> ./configure \
> --prefix=$HOME/local \
> --with-x-toolkit=gtk3 \
> --with-modules \
> --with-file-notification=yes

Try running configure with REL_ALLOC=no.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]