bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#27288: emacs compile failes


From: ghost
Subject: bug#27288: emacs compile failes
Date: Thu, 8 Jun 2017 13:16:48 +0300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Icedove/45.6.0

rpmbuild -bb

It fails on 'make' stage:

Checking for automake (need at least version 1.11)...
missing
...
Makefile:1091: recipe for target 'bootstrap' failed
make: *** [bootstrap] Error 1

but

address@hidden ~]$ automake --version
automake (GNU automake) 1.15

------
ls /tmp/emacs-25.2-2.fc27.src.rpm






reply via email to

[Prev in Thread] Current Thread [Next in Thread]