bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#30788: 27.0.50; Getting 'char-displayable-p: Invalid hash table reha


From: Mats Lidell
Subject: bug#30788: 27.0.50; Getting 'char-displayable-p: Invalid hash table rehash size: 1.0' when starting emacs -Q
Date: Tue, 13 Mar 2018 18:42:27 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

> Eli Zaretskii writes:
> > Date: Tue, 13 Mar 2018 11:14:18 +0100
> > From: Ulrich Mueller <address@hidden>
> > 
> > Downstream bug: https://bugs.gentoo.org/650332
>
> Can someone who can reproduce this please post a backtrace?

I'm sorry Eli, I'm afraid I can't do that! (Or setting the pun aside lack the
skills or have a too broken emacs ...) Please advice what I should do.

What I have tried:

 - On starting emacs -Q I immediately get the message in the minibuffer.

 - If I then try M-x debug-on-entry RET I don't get the chance to enter what
   function to debug. In the message buffer I get: 'autoload-do-load: Invalid
   hash table rehash size: 1.0'

 - If I enter '(list-packages)' in *scratch* buffer and evaluate it I get:
   'debug: Invalid hash table rehash size: 1.0'

 - Starting with emacs --debug-init makes no difference. Same message. Nothing 
else.

The reason I try with list-packages above is that I first thought it could be
related to some bad package so I found that that command could trigger the
problem as well.

Good news though. Down grading to fontconfig version fontconfig-2.12.6 clears
the issue.








reply via email to

[Prev in Thread] Current Thread [Next in Thread]