bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#30838: 25.3; password-prompt in shell not recognized when current-la


From: Arne Babenhauserheide
Subject: bug#30838: 25.3; password-prompt in shell not recognized when current-language-environment is set to UTF-8
Date: Fri, 16 Mar 2018 23:27:49 +0100

Glenn Morris <address@hidden> writes:

> Arne Babenhauserheide wrote:
>
>> Actual: when current-language-environment is set to UTF-8, German
>>         language password prompts are not detected.
>
> Thanks; I think this is already fixed for the next release.
> Ref: https://debbugs.gnu.org/25596#28

That’s cool! Thank you!

Best wishes,
Arne

>> In GNU Emacs 25.3.1 (x86_64-pc-linux-gnu, GTK+ Version 3.22.16)

-- 
Unpolitisch sein
heißt politisch sein
ohne es zu merken

Attachment: signature.asc
Description: PGP signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]