bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#30858: 27.0.50; tramp-error: Package `tramp-archive' not supported


From: Michael Albinus
Subject: bug#30858: 27.0.50; tramp-error: Package `tramp-archive' not supported
Date: Tue, 20 Mar 2018 08:54:58 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.0.91 (gnu/linux)

Kaushal Modi <address@hidden> writes:

Hi,

> Thanks. Jonas just implemented that fix in Magit[1].

I've just checked. The patch in magit looks good to me.

> With that, this debbugs is auto-resolved. But I will leave it open for
> Michael to decide, and he can close this debbugs by marking it as
> done.

It is not a tramp-archive error. Any file name with the syntax
".../xxx.tar/..." is regarded as file archive, and handled as
such. ".tar" could be any extension from the list
tramp-archive-suffixes combined with tramp-archive-compression-suffixes.

See also etc/NEWS of Emacs 27.

Closing the bug.

Best regards, Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]