bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#30912: [bug-gnu-emacs] emacs as a route to privilege escalation


From: Nelson H. F. Beebe
Subject: bug#30912: [bug-gnu-emacs] emacs as a route to privilege escalation
Date: Thu, 22 Mar 2018 17:41:22 -0600

The SANS security list today carried a pointer to this Web site:

        Abusing Text Editors with Third-party Plugins
        March 15, 2018
        Dor Azouri 
        
https://safebreach.com/Post/Abusing-Text-Editors-with-Third-party-Plugins

It links to an 11-page report of the same title at

        https://go.safebreach.com/rs/535-IXZ-934/images/Abusing_Text_Editors.pdf

Do emacs developers wish to respond to the security attacks described
there?

-------------------------------------------------------------------------------
- Nelson H. F. Beebe                    Tel: +1 801 581 5254                  -
- University of Utah                    FAX: +1 801 581 4148                  -
- Department of Mathematics, 110 LCB    Internet e-mail: address@hidden  -
- 155 S 1400 E RM 233                       address@hidden  address@hidden -
- Salt Lake City, UT 84112-0090, USA    URL: http://www.math.utah.edu/~beebe/ -
-------------------------------------------------------------------------------





reply via email to

[Prev in Thread] Current Thread [Next in Thread]