bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#31118: 27.0.50; Can't load/compile websocket in 32bit master


From: Paul Eggert
Subject: bug#31118: 27.0.50; Can't load/compile websocket in 32bit master
Date: Wed, 11 Apr 2018 01:35:40 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.7.0

Andreas Schwab wrote:
How did you clone the repository?

I followed my usual practice:

git clone address@hidden:/srv/git/emacs/elpa.git elpa-savannah
git clone elpa-savannah elpa

I do this so that I have a relatively-pristine repository (elpa-savannah) and a dirtier working one (elpa). Hmm, I now see that this practice does not work with ELPA for some reason. Too bad. I guess I'll not bother with the relatively-pristine repository for ELPA. Thanks for the help.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]