bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#31151: 27.0.50; error "Recursive ‘require’ for feature ‘mm-decode’"


From: Tino Calancha
Subject: bug#31151: 27.0.50; error "Recursive ‘require’ for feature ‘mm-decode’"
Date: Sat, 14 Apr 2018 21:42:10 +0900
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Lars Ingebrigtsen <address@hidden> writes:

> Tino Calancha <address@hidden> writes:
>
>> Thank you very much.
>> It happens after commit 'Don't bind image commands on non-image links in
>> Gnus' (4575ae5a9c5589ac903362486951f0d36c8ff8ee)
>
> Thanks; applied.

Your commit 'Subject: Fix circular dependency for mm-decode'
(e1c2ec50862024f1db1f37d895ae119877fe30ce)
has fixed the bug.

Thank you.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]