bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#31167: 27.0.50; When the computer has no network connection, Emacs c


From: Lars Ingebrigtsen
Subject: bug#31167: 27.0.50; When the computer has no network connection, Emacs can take minutes to start
Date: Mon, 23 Apr 2018 22:10:59 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Paul Eggert <address@hidden> writes:

> On 04/23/2018 12:50 PM, Lars Ingebrigtsen wrote:
>> Paul Eggert <address@hidden> writes:
>>
>>>> I remember running into this a couple of weeks ago on a Debian
>>>> jessie system, and the Emacs there is...  let's see...  25.1.1.  That's
>>>> after 2014
>>> Yes, the problem that I fixed in 2014 should not be present in Emacs
>>> 25.1. Of course there could be some other problem with similar
>>> symptoms.
>> I was mistaken -- the system in question has Emacs 24.4.1 installed.
>> Does that version include your fix?
>
> No. So perhaps the problem is fixed after all.

Yes.

But I've now tried reproducing this on a different machine with 24.4.1
(since the one I experienced the problem on is now a production server
:-)) and any combination of setting up bad routing tables, on the
machine itself and on the router, doesn't manage to trigger the
problem...

This is all so odd.  I guess I have to make precise notes on what the
state of the networking is the next time I see this thing so that I can
test the same thing on a newer Emacs...

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]