[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug-gnu-libiconv] libiconv configure error

From: wyhsdkd
Subject: [bug-gnu-libiconv] libiconv configure error
Date: Tue, 14 Jun 2011 09:59:50 +0800 (CST)

I am working on Solaris2.10,and I want to install libiconv before installing gcc,but set PATH=:/usr/sbin:/usr/bin:/usr/sfw/bin:/usr/ccs/bin.
I run "./configure --prefix=/usr/local",at last it shows to me:
configure"creating ./config.status
cat:cannot open
mv:insufficient argument (1)
usage:mv [-f] [-i] f1 f2
./config.status:line 26:--:command not found
./config.status:line 49:syntax error near unexpected token ';;'
./config.status:line 49:';;'

I look for the reason for a long time but no result.
I hope you can help me.
Thank you!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]