[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Bug#206210: diff: does not comply with LSB 1.3 (fwd)

From: Santiago Vila
Subject: Bug#206210: diff: does not comply with LSB 1.3 (fwd)
Date: Tue, 19 Aug 2003 15:18:55 +0200 (CEST)

Hello Jim.

Remember Debian Bug #184886? It's here again, and this time LSB-compliance
seems to be a release goal for the next stable Debian release. What's
the status of LSB-compliance for diffutils in your own sources?


---------- Forwarded message ----------
From: Stefan Gybas <address@hidden>
To: address@hidden
Date: Tue, 19 Aug 2003 14:35:34 +0200
Subject: #206210: diff: does not comply with LSB 1.3

Package: diff
Version: 2.8.1-2
Severity: serious
Tags: patch

#184886 was filed because diff fails the LSB 1.3 test suite. The bug
report also included a link to a patch
(diffutils-2.8.1-i18n-0.2.patch.gz at
http://www.openi18n.org/subgroups/utildev/dli18npatch2.html), but you
have closed the bug since upstream rejected the patch. The bug report is
now archived and I can't make any changes to it.

Anthony Town's sarge release plan
mentions that policy violations for sarge are defined in his list at
http://people.debian.org/~ajt/sarge_rc_policy.txt. The last point (p) of
this list states that packages must comply with LSB 1.3 so I'm filing a
new bug report.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]