[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

compile failure with 16.1 & 16.0

From: Mike Johnson
Subject: compile failure with 16.1 & 16.0
Date: Sat, 03 Nov 2007 21:29:02 -0600
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20070222 SeaMonkey/1.1.1

I downloaded the package tonight and tried both 16.0 and 16.1 With the same results.

make  all-am
make[4]: Entering directory `/home/mike/checkout/gnome2/gettext-0.16.1/gettext-runtime/gnulib-lib' make[4]: *** No rule to make target `allocsa.o', needed by `libgrt.a'. Stop.

Looks like a simple oversight in the make file.
Let me know if you need any other information


reply via email to

[Prev in Thread] Current Thread [Next in Thread]