[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] Problems compiling

From: Sander van Rijnswou
Subject: Re: [Bug-gnubg] Problems compiling
Date: Mon, 12 Aug 2002 11:24:45 +0200

Achim Mueller wrote:
> Am Mit, 2002-07-31 um 20.32 schrieb Sander van Rijnswou:
> > gcc -c -DLOCALEDIR=\"/usr/local/share/locale\"
> > -DLOCALE_ALIAS_PATH=\"/usr/local/share/locale\"
> > -DLIBDIR=\"/usr/local/lib\" -DHAVE_CONFIG_H -I.. -I. -I../intl  -g -O2
> > l10nflist.c
> > l10nflist.c:65: warning: static declaration for `stpcpy' follows
> > non-static
> > l10nflist.c:396: parse error before `__extension__'
> > l10nflist.c:399: parse error before `{'
> Can you tell me what linux you use? Inclduing compiler and gettext
> version.

Linux: Kernel 2.2.17 Suse 6.3
Gcc: egcs-2.91.66
Gettext: 0.10.35

> I also had this error after installing a lot of RedHat > 
> rawhide stuff. On a "clean" RedHat 7.3 it worked again.

I don't think I have installed a lot rawhide stuff ;-) But one bad apple
spoils the lot of course. I guess the reason is that some packet
necessary for gnubg is a too old version. Question is which one, I'll
see if I can track it down. 

> Ciao
> Achim



reply via email to

[Prev in Thread] Current Thread [Next in Thread]