[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] Problem compiling gnubg

From: Achim Mueller
Subject: Re: [Bug-gnubg] Problem compiling gnubg
Date: Thu, 4 Dec 2003 04:09:53 +0100
User-agent: Mutt/1.5.4i

* jonathan j kapleau cis stnt wrote on 03 Dez 2003:

> After typing ./configure I try to build using make but get the following
> error:
> /home/jkapleau/gnubg-0.14/missing: aclocal-1.6: command not found
> WARNING: `aclocal-1.6' is needed, and you do not seem to have it handy on your
>          system.  You might have modified some files without having the
>          proper tools for further handling them.  Check the `README' file,
>          it often tells you about the needed prerequirements for installing
>          this package.  You may also peek at any GNU archive site, in case
>          some other package would contain this missing `aclocal-1.6' program.
> make: *** [aclocal.m4] Error 1
> I have aclocal, aclocal-1.5, and aclocal-1.7 on my system.  Does it really
> need aclocal-1.6?

Do a

# aclocal -I m4
# autoconf
# automake --add-missing
# ./configure

Thsi should work.



achim mueller, anne-frank-str. 25, D-48431 rheine
+49 (0)5971 83767, +49 (0)163 8458340
pgp/gnupg key: 1024D/5DF3A722 (wwwkeys.de.pgp.net)

Attachment: pgp4Ty9KRbDGk.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]