[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gnubg] Critical widgets & hopping checkers

From: Dean Gay
Subject: [Bug-gnubg] Critical widgets & hopping checkers
Date: Fri, 27 Feb 2004 05:05:17 -0500


I downloaded a new build recently and since then I've been getting the
following error message in a command window:

(gnubg.exe:2704): Gtk-CRITICAL **: file gtkwidg oy): assertion
`GTK_IS_WIDGET (widget)' failed

Also, it looks like this new build fixed a lot of the problems in the Edit
mode routines that had checkers jumping all over the place. Kudos! I would
like to report, however, that I've still experienced the problem a couple of
times since I got the new build, though not nearly as often as it was
happening before.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]