[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] cvs build problem

From: Christian Anthon
Subject: Re: [Bug-gnubg] cvs build problem
Date: Wed, 31 Mar 2004 14:56:56 +0200
User-agent: Mutt/

On Wed, Mar 31, 2004 at 12:33:54PM +0200, Christian Anthon wrote:
> Hi,
> after downloading and ./configure, make dies with the following message:
> aclocal: configure.in: 281: macro `AM_PATH_GLIB' not found in library
> aclocal: configure.in: 288: macro `AM_PATH_GLIB' not found in library
> WARNING: `aclocal-1.6' is needed, and you do not seem to have it handy
> on your system.  You might have modified some files without having the
> proper tools for further handling them.  Check the `README' file, it
> often tells you about the needed prerequirements for installing this
> package.  You may also peek at any GNU archive site, in case some other
> package would contain this missing `aclocal-1.6' 
> program. make: *** [aclocal.m4] Fejl 1
> even though automake 1.6 is installed on my debian-testing system. The
> problem is not seen with gnubg 0.14-2??
> Christian.

Hi again,

it turned out that installing libglib1.2-dev solved this problem, but
using gtk2, libglib1.2-dev should not be needed right?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]