[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gnubg] Portability problem with recent change

From: Philippe Michel
Subject: [Bug-gnubg] Portability problem with recent change
Date: Sat, 4 Nov 2006 23:28:19 +0100 (CET)

From ChangeLog :

Wed Nov  1 00:52:26 CET 2006 Christian Anthon <address@hidden>

        * gnubg.c, backgammon.h, Makefile.am: Move option parser to glib
        option parser, since it facilitates the integration of gnubg options
        with gtk options. getopt*.[ch] still needed for utility programs.

The option parser appeared with glib 2.6, 2 years ago already, but there are still lots of systems with older versions of this library.

Depending on it exclusively may be premature, but if we do anyway the minor version number should be checked by configure.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]