[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gnubg] Installation problem - 0.16 instead the wanted 0.15

From: Hardy Hübener
Subject: [Bug-gnubg] Installation problem - 0.16 instead the wanted 0.15
Date: Wed, 04 Jul 2007 00:42:24 +0200
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv: Gecko/20070509 Thunderbird/ Mnenhy/

Hi all,

having updated my GNUBG I wanted to use the stable 0.15 version (for Windows). When downloading from the site http://www.gnubg.org/index.php?itemid=56, I receive a file gnubg-0.15-stable-20061119-setup.exe, but after installation and starting of that software, it is the 0.16 version that's actually running. And it crashes _very_ often. Therfore I'd rather prefer the 0.15 version.

Where do I get this file? And why is 0.16 running after installing gnubg-0.15-stable-20061119-setup.exe?


Hardy ;-)

Hardy's Backgammon Pages --> www.hardys-backgammon-pages.com

reply via email to

[Prev in Thread] Current Thread [Next in Thread]