[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] Problem displaying 3D board with 0.16-devel

From: Myshkin LeVine
Subject: Re: [Bug-gnubg] Problem displaying 3D board with 0.16-devel
Date: Fri, 25 Jan 2008 05:19:09 -0500

I tried "set vsync3d on" and the program gave me the message "This function is for the MS Windows 3d board only." I am using MacOSX 10.3.9. I also tried "set appearance boardshadows=y" and "set appearance boardshadows=n", both had no effect, the problem persisted.


On Jan 25, 2008, at 3:36 AM, Jonathan Kinsey wrote:

Myshkin LeVine wrote:
Hello All,
I have been having a problem with the display of the 3D board in 0.16-devel. I usually recompile every couple of weeks with the latest CVS source and since the middle of December the 3D board has not been displaying properly. The last time I got a build where the 3D board displayed correctly was 12/05/07.

One thing I added was the vsync option, see if turning this on or off helps. set vsync3d on/off I think. Also try turning shadows on/off.

When I select "Switch to 3D view" from the View menu the 2D view is still shown. In addition in the area between the bottom of the board and the data area (where the dice can be selected to show below the board) there is displayed many thin image strips which look like what you would get if you took a picture of the 2D board and put it through a document shredder.

This is the 3d board drawing failing.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]