[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] configure error related to glib2

From: Christian Anthon
Subject: Re: [Bug-gnubg] configure error related to glib2
Date: Sun, 2 Nov 2008 22:40:26 +0100

As Michael suggests, the most probable cause is duplicate pkg-config
installations. What does

which pkg-config

tell you. Does it match the location found in your config.log.

Another suggestion: Try to run configure as



On Sun, Nov 2, 2008 at 9:41 PM, Louis Zulli <address@hidden> wrote:
> On Nov 2, 2008, at 12:25 PM, Michael Petch wrote:
> Is it possible you have multiple versions of pkg-config on your path?
> Can you run this command and let me know the output:
> pkg-config --exists --print-errors "glib-2.0 >= 2.6.0"
> The command returns no output.
> As I indicated in my original message, the command
> pkg-config --modversion glib-2.0
> returns
> 2.18.2
> Louis
> _______________________________________________
> Bug-gnubg mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/bug-gnubg

reply via email to

[Prev in Thread] Current Thread [Next in Thread]