[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Licensing of libposix

From: Paolo Bonzini
Subject: Re: Licensing of libposix
Date: Sat, 07 May 2011 17:40:22 +0200
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110307 Fedora/3.1.9-0.39.b3pre.fc14 Lightning/1.0b3pre Mnenhy/0.8.3 Thunderbird/3.1.9

On 05/07/2011 05:32 PM, Bruno Haible wrote:
So, my vote for the license of libposix would be LGPLv3+ | GPLv2+.

For that I agree.

However, relicensing-wise, the best path to achieving this, is to first ensure that all gnulib modules meant for libposix are LGPLv2+. Then libposix can be distributed under a more restrictive license if desired.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]