[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: make -q and maintainer-makefile issues?

From: Ben Pfaff
Subject: Re: make -q and maintainer-makefile issues?
Date: Fri, 19 Aug 2011 09:27:31 -0700
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.2 (gnu/linux)

"Bruno Haible" <address@hidden> writes:

> Nevertheless, the gettext package tries to help you do that: It contains
> a file autogen.sh in the tarball, and it explains
>   "This script requires autoconf-2.60..2.65 and automake-1.11.1 in the PATH."

I would not have guessed that gettext was incompatible with
Autoconf versions later than 2.65.

Have you considered making gettext warn when its "configure" is
run with a too-new Autoconf?  Perhaps something like this:
    [m4_warn([Only Autoconf 2.60..2.65 is supported.])],
Ben Pfaff 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]