bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #4815] [NSApp mainMenu] returns nil


From: nobody
Subject: [bug #4815] [NSApp mainMenu] returns nil
Date: Mon, 18 Aug 2003 00:48:42 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030208 Netscape/7.02

=================== BUG #4815: LATEST MODIFICATIONS ==================
http://savannah.gnu.org/bugs/?func=detailbug&bug_id=4815&group_id=99

Changes by: Gregory John Casamento <address@hidden>
Date: Mon 08/18/2003 at 00:48 (US/Eastern)

            What     | Removed                   | Added
---------------------------------------------------------------------------
            Severity | 5 - Major                 | 2


------------------ Additional Follow-up Comments ----------------------------
Downgraded severity.   Functionality currently works.  This is likely an issue 
with Gorm not calling setMenu: when the NSApplication object is archived so 
that the menu is properly set.

This also might be an issue with NSApplication itself.  I will investigate.  If 
the latter is true it will be changed to an AppKit bug.  Thanks. GJC



=================== BUG #4815: FULL BUG SNAPSHOT ===================


Submitted by: None                    Project: GNUstep                      
Submitted on: Mon 08/18/2003 at 00:29
Category:  Gorm                       Severity:  2                          
Bug Group:  Bug                       Resolution:  None                     
Assigned to:  None                    Status:  Open                         

Summary:  [NSApp mainMenu] returns nil

Original Submission:  when using a gorm created menu, [NSApp mainMenu] will 
return nil. I've tried this with the 'menu' outlet in NSApplication connected 
and with it not, with the same results.

Follow-up Comments
*******************

-------------------------------------------------------
Date: Mon 08/18/2003 at 00:48       By: gcasa
Downgraded severity.   Functionality currently works.  This is likely an issue 
with Gorm not calling setMenu: when the NSApplication object is archived so 
that the menu is properly set.

This also might be an issue with NSApplication itself.  I will investigate.  If 
the latter is true it will be changed to an AppKit bug.  Thanks. GJC


CC list is empty


No files currently attached


For detailed info, follow this link:
http://savannah.gnu.org/bugs/?func=detailbug&bug_id=4815&group_id=99

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]