bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #6354] Failing to load a .gorm which uses a NSImageView custom clas


From: nobody
Subject: [bug #6354] Failing to load a .gorm which uses a NSImageView custom class in a NSScrollView
Date: Sun, 09 Nov 2003 20:07:47 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624 Netscape/7.1

=================== BUG #6354: LATEST MODIFICATIONS ==================
http://savannah.gnu.org/bugs/?func=detailbug&bug_id=6354&group_id=99

Changes by: Gregory John Casamento <address@hidden>
Date: Sun 11/09/2003 at 20:07 (US/Eastern)

------------------ Additional Follow-up Comments ----------------------------
Tried this with all other types of containers and it works fine.   I can only 
reproduce this with NSScrollView.   I have tried this with another application 
and I cannot reproduce this.  The only time it appears is when the application 
is document based app.



=================== BUG #6354: FULL BUG SNAPSHOT ===================


Submitted by: gcasa                   Project: GNUstep                      
Submitted on: Tue 11/04/2003 at 03:39
Category:  Gui/AppKit                 Severity:  3                          
Bug Group:  Bug                       Resolution:  None                     
Assigned to:  None                    Status:  Open                         

Summary:  Failing to load a .gorm which uses a NSImageView custom class in a 
NSScrollView

Original Submission:  This only occurs when the application is using 
NSWindowController and uses a NSScrollView which contains an instance of a 
custom class (specifically a subclass of NSImageView).   I have been unable to 
recreate this under any other circumstance.



I don't believe this to be a Gorm issue since the Gorm file loads and saves 
find and upon inspection doesn't appear to have any problems.

Follow-up Comments
*******************

-------------------------------------------------------
Date: Sun 11/09/2003 at 20:07       By: gcasa
Tried this with all other types of containers and it works fine.   I can only 
reproduce this with NSScrollView.   I have tried this with another application 
and I cannot reproduce this.  The only time it appears is when the application 
is document based app.


CC list is empty


No files currently attached


For detailed info, follow this link:
http://savannah.gnu.org/bugs/?func=detailbug&bug_id=6354&group_id=99

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]