bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bugs #8896] GSWMetaRefresh doesn't work


From: Manuel Guesdon
Subject: [bugs #8896] GSWMetaRefresh doesn't work
Date: Fri, 14 May 2004 04:45:06 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030428 Galeon/1.3.3

This mail is an automated notification from the bugs tracker
 of the project: GNUstep.

/**************************************************************************/
[bugs #8896] Latest Modifications:

Changes by: 
                Manuel Guesdon <address@hidden>
'Date: 
                Fri 05/14/04 at 08:44 (Europe/Paris)

            What     | Removed                   | Added
---------------------------------------------------------------------------
         Assigned to | None                      | mguesdon







/**************************************************************************/
[bugs #8896] Full Item Snapshot:

URL: <http://savannah.gnu.org/bugs/?func=detailitem&item_id=8896>
Project: GNUstep
Submitted by: Simon Stapleton
On: Wed 05/12/04 at 08:38

Category:  gsweb
Severity:  5 - Average
Item Group:  Bug
Resolution:  None
Assigned to:  mguesdon
Status:  Open


Summary:  GSWMetaRefresh doesn't work

Original Submission:  GSWMetaRefresh generates the following html:

<meta "http-equiv"="refresh" content="0; url=someURL;">

Note the quotes around http-equiv, which makes it get ignored by browsers.  I 
suggest that this should be refactored to be a GSWHTMLDynamicElement.  I'll 
work on this when I get time and supply source.











For detailed info, follow this link:
<http://savannah.gnu.org/bugs/?func=detailitem&item_id=8896>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/







reply via email to

[Prev in Thread] Current Thread [Next in Thread]