bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bugs #8575] installation fails on Solaris


From: Adam Fedor
Subject: [bugs #8575] installation fails on Solaris
Date: Fri, 14 May 2004 23:58:10 -0400
User-agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.2.1) Gecko/20030228

This mail is an automated notification from the bugs tracker
 of the project: GNUstep.

/**************************************************************************/
[bugs #8575] Latest Modifications:

Changes by: 
                Adam Fedor <address@hidden>
'Date: 
                Sat 05/15/04 at 03:57 (US/Mountain)

            What     | Removed                   | Added
---------------------------------------------------------------------------
         Assigned to | None                      | fedor
              Status | Open                      | Analyzed


------------------ Additional Follow-up Comments ----------------------------
Installation works fine for me on Solaris 2.7, plus I've looked through all the 
test conditionals in after-install: and I can't find any that could possibly 
fail unless you don't have a current gnustep-make installation (then 
GNUSTEP_DOCUMENTATION_MAN won't be defined).






/**************************************************************************/
[bugs #8575] Full Item Snapshot:

URL: <http://savannah.gnu.org/bugs/?func=detailitem&item_id=8575>
Project: GNUstep
Submitted by: 0
On: Wed 04/14/04 at 23:36

Category:  Base/Foundation
Severity:  5 - Average
Item Group:  Installation
Resolution:  None
Assigned to:  fedor
Status:  Analyzed


Summary:  installation fails on Solaris

Original Submission:  Installation fails with:
Making install for tool make_strings...
 Installing tool make_strings...
make[2]: Leaving directory 
`/home/multix/gnustep-cvs/gnustep/core/base/Tools/make_strings'
/bin/sh: test: argument expected
make[1]: *** [after-install] Error 1


Follow-up Comments
------------------


-------------------------------------------------------
Date: Sat 05/15/04 at 03:57         By: fedor
Installation works fine for me on Solaris 2.7, plus I've looked through all the 
test conditionals in after-install: and I can't find any that could possibly 
fail unless you don't have a current gnustep-make installation (then 
GNUSTEP_DOCUMENTATION_MAN won't be defined).












For detailed info, follow this link:
<http://savannah.gnu.org/bugs/?func=detailitem&item_id=8575>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/







reply via email to

[Prev in Thread] Current Thread [Next in Thread]