bug-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bugs #10577] Fix symlinks for use on Windows


From: Adam Fedor
Subject: [bugs #10577] Fix symlinks for use on Windows
Date: Mon, 04 Oct 2004 19:06:42 -0400
User-agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/125.5 (KHTML, like Gecko) Safari/125.9

This mail is an automated notification from the bugs tracker
 of the project: GNUstep.




/**************************************************************************/
[bugs #10577] Full Item Snapshot:

URL: <http://savannah.gnu.org/bugs/?func=detailitem&item_id=10577>
Project: GNUstep
Submitted by: Adam Fedor
On: Mon 10/04/2004 at 22:59

Category:  Base/Foundation
Severity:  3 - Ordinary
Item Group:  Bug
Resolution:  None
Privacy:  Public
Assigned to:  fedor
Status:  Open


Summary:  Fix symlinks for use on Windows

Original Submission:  From: andre levy <address@hidden>
Date: September 16, 2004 10:10:04 AM MDT
To: address@hidden
Subject: gnustep-make for windows: linked directory is not really usable

Hi all,

I'm using gnustep-make 1.10.0. to build my application.
I'm also using mingw-3.1.0-1 for gcc3.2 and msys-1.0.10 to run make.

when I run 'make' my project is compiled.
when I later on run 'make debug=yes' the compilation is interrupted with a 
message like:
rm: 'obj' is a directory
ln: 'obj': cannot overwrite directory

I run into the same problem when I try to re-make a framework. it complains 
that 'Current' is a directory...












For detailed info, follow this link:
<http://savannah.gnu.org/bugs/?func=detailitem&item_id=10577>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/







reply via email to

[Prev in Thread] Current Thread [Next in Thread]