[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #16436] Cairo-back compilation fails with new release of Cairo-1.0.

From: Fred Kiefer
Subject: [bug #16436] Cairo-back compilation fails with new release of Cairo-1.0.4 due to API instability
Date: Tue, 25 Apr 2006 18:23:38 +0000
User-agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.2 (like Gecko)

Update of bug #16436 (project gnustep):

                  Status:                    None => Wont Fix               
             Open/Closed:                    Open => Declined               


Follow-up Comment #1:

The current stable snapshot for cairo is 1.1.2 (Anonced today and available
at: http://cairographics.org/news/cairo-1.1.2).
And the next release, 1.2, is expected within the next few weeks.

There is no point in trying to get the GNUstep cairo backend to work with an
old cairo release which is still missing the important function

The bug report is correct in the respect that the glitz functionality needs
to be disabled (--disable-glitz). I have stated this in every mail I wrote on
the cairo backend and it would be great if somebody with autoconfig knowledge
could switch this setting permanently.

The last time I did recompile the cairo backend I did not get the Freetype
errors mentioned. They may be either due to the old cairo version used or to
a wrong Freetype release.


Reply to this item at:


  Nachricht geschickt von/durch Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]